NFU玩家社区,玩魔兽世界怀旧服的都在这里

NFU怀旧社区>怀旧插件>Netherwing 荷兰服专属仇恨插件 StormforgeThreatMeter

Netherwing 荷兰服专属仇恨插件 StormforgeThreatMeter

累积下载:3980

游戏版本:70级2.43插件

对应版本:(1.0)

插件作者:小禅师

插件来源:小禅师

最后更新:2024-05-21 11:08:16

插件简介:这个是荷兰服的开发和插件开发者

最新版本:1.0



这个是荷兰服的开发和插件开发者单独给荷兰服开发的仇恨插件。

原理就是荷兰服的服务器添加了多个特殊的标识,让插件能够读取到仇恨(这个接口好像实在3.*才有的)。

/stm 这将为您提供可用命令的列表。

/stm lock 这将在锁定和解锁仪表框架之间切换。

/stm warnThreshold 这允许您更改播放警告声音的威胁阈值。例如,您可以输入 /stm warnThreshold 90 将阈值更改为 90%。近战范围内的玩家在当前仇恨目标威胁值达到 110% 时会拉仇恨,近战范围外的玩家会在当前仇恨目标威胁值 130% 时拉仇恨。默认情况下,该插件设置为在威胁超过 115% 时播放声音。如果您使用的是专门担任坦克的角色,则不会播放声音。您还可以输入 /stm warnThreshold 0 来禁用声音的播放。

/stm toggleClassIcons 这将在显示或隐藏威胁栏旁边的类别图标之间切换。

当玩家没有仇恨时,他们的进度条会变成绿色。

当玩家有仇恨时,玩家的进度条会变成青色。

其他有仇恨的人的条是蓝色的。


捐赠提供者
2
分享到:

作者简介

小禅师

作者

精彩评论
精彩评论