NFU玩家社区,玩魔兽世界怀旧服的都在这里

NFU怀旧社区>怀旧插件>适配荷兰服(2.43)的dbm插件

适配荷兰服(2.43)的dbm插件

累积下载:6371

游戏版本:70级2.43插件

对应版本:(2.0)

插件作者:小禅师

插件来源:小禅师

最后更新:2023-12-11 21:16:10

插件简介:因为荷兰服可能是有点不一样,倒

最新版本:2.0

更新描述:



因为荷兰服可能是有点不一样,倒是一般的dbm或者大脚自带的big wigs不准确。

在官网的discord上求了个官方修改过的。测试完美。

捐赠提供者
1
分享到:

作者简介

小禅师

作者

精彩评论
精彩评论